For German translation, scroll down

Advertisements

Greetings Summoners,

few weeks are now gone since the last update, but today I’m happy to say, that winelol 1.3.25 ist out.

I readed in some blogs and webplattforms, that some users can’t connect to a game, while their Windows Version in WINE is set to win2k (Workaround for the freeze in game, while chatting). With this update you can set your WINE Windows Version to XP and the chat also works fine and a connection to the game is possible, too.

The update is now available for Ubuntu Version 11.04 (Natty), 10.10 (Maverick) and 10.04 (Lucid) at Launchpad / PPA from here: https://launchpad.net/~s-elser/+archive/winelol
This means, everbody who has actually add this PPA to the system will get it automatically while he update 😉

So, this is all for now. For questions use the comments section below 😉

Please, don’t forget, that you have to use the ACE Client (ace-client.net), because the Riot Patcher does not work with WINE actually.

Greetings
ReCon

NOTE: A “thanks” fly to RoosterCockburn, for his very nice tutorial. See here for a full guide to get this WINE Version running with LoL 😉

German translation

Grüße Beschwörer,

einige Wochen sind vergangen seit dem letzten Update, aber heute habe ich winelol in der Version 1.3.25 veröffentlicht.

Ich habe auf einigen Blogs und Webplattformen gelesen, dass einige Nutzer, welche die WINE Windows Version auf 2000 gesetzt haben (Workaround für das eingefrorene Spiel Problem beim Chatten) keine Spiel beitreten können. Mit diesem Update ist das Problem Geschichte, den nun kann die WINE Windows Version auf XP gesetzt und trotzdem gechattet werden. Ebenso ist es mit “XP” möglich dem Spiel ganz normal beizutreten.

Das Update ist ab sofort für die Ubuntu Versionen 11.04 (Natty), 10.10 (Maverick) und 10.04 (Lucid) über das PPA verfügbar: https://launchpad.net/~s-elser/+archive/winelol
Das bedeutet, dass jeder, der aktuell das PPA seinem System hinzugefügt und das Paket bereits installiert hat, dieses Update beim nächsten Systemupdate automatisch miterhält 😉

Das ist erst einmal alles für diesen Moment. Für Fragen und Probleme, benutzt den Kommentarbereich.

Bitte vergesst nicht, dass ihr den ACE Client (ace-client.net) für das Spielen von League of Legends mit WINE benützen müsst, da der offizielle RIOT Patcher aktuell nicht mit WINE funktioniert.

Grüße
ReCon

ANMERKUNG: Ein Danke geht an den User RoosterCockburn für sein gutes Tutorial mit diesem PPA. Das Tutoial kann hier (Englisch) eingesehen werden.

Advertisements